ASA-2019-00024 – TYPO3: Cross-Site Scripting no Form Framework


For the English version of this alert, click here.

Allele Security Alert

ASA-2019-00024

Identificador(es)

ASA-2019-00024, TYPO3-CORE-SA-2019-007

Título

Cross-Site Scripting no Form Framework

Fabricante(s)

TYPO3

Produto(s)

TYPO3 CMS

Versão(ões) afetada(s)

TYPO3 CMS 8.5.0 – 8.7.22

TYPO3 CMS 9.0.0 – 9.5.3

Versão(ões) corrigida(s)

TYPO3 CMS 8.7.23

TYPO3 CMS 9.5.4

Prova de conceito

Desconhecida

Descrição

Ao não codificar corretamente a entrada do usuário, os formulários frontend manipulados pela estrutura de formulário (extensão do sistema “form“) são vulneráveis a Cross-Site Scripting.

Detalhes técnicos

Desconhecido

Créditos

Susanne Moog (TYPO3 core team) e Ralf Zimmermann (TYPO3 core team)

Referência(s)

TYPO3-CORE-SA-2019-007: Cross-Site Scripting in Form Framework
https://typo3.org/security/advisory/typo3-core-sa-2019-007/

TYPO3 9.5.4 and 8.7.23 security releases published
https://typo3.org/article/typo3-954-and-8723-security-releases-published/

[TYPO3-announce] Announcing TYPO3 v9.5.4 and v8.7.23 security releases
http://lists.typo3.org/pipermail/typo3-announce/2019/000437.html

Se encontrou algum erro neste alerta ou deseja uma análise compreensiva, entre em contato.

Última modificação: 22 janeiro 2019