ASA-2019-00175 – Magento: Execução remota de código por meio de template de e-mail


For the English version of this alert, click here.

Allele Security Alert

ASA-2019-00175

Identificador(es)

ASA-2019-00175, PRODSECBUG-2287

Título

Execução remota de código por meio de template de e-mail

Fabricante(s)

Magento

Produto(s)

Magento

Versão(ões) afetada(s)

Magento 2.1 anterior à 2.1.17
Magento 2.2 anterior à 2.2.8
Magento 2.3 anterior à 2.3.1

Versão(ões) corrigida(s)

Magento 2.1.17
Magento 2.2.8
Magento 2.3.1

Prova de conceito

Desconhecido

Descrição

Um usuário autenticado com privilégios administrativos pode executar código arbitrário por meio de modelos de e-mail.

Detalhes técnicos

Desconhecido

Créditos

valis_

Referência(s)

Magento 2.3.1, 2.2.8 and 2.1.17 Security Update
https://magento.com/security/patches/magento-2.3.1-2.2.8-and-2.1.17-security-update

Se encontrou algum erro neste alerta ou deseja uma análise compreensiva, entre em contato.

Última modificação: 15 abril 2019