ASA-2019-00258 – TYPO3: Configuração incorreta de segurança no gerenciamento de sessão do usuário


For the English version of this alert, click here.

Allele Security Alert

ASA-2019-00258

Identificador(es)

ASA-2019-00258, TYPO3-CORE-SA-2019-011

Título

Configuração incorreta de segurança no gerenciamento de sessão do usuário

Fabricante(s)

TYPO3 Association

Produto(s)

TYPO3 CMS

Versão(ões) afetada(s)

TYPO3 CMS versões 8.0.0 até 8.7.24
TYPO3 CMS versões 9.0.0 até 9.5.5

Versão(ões) corrigida(s)

TYPO3 CMS versão 8.7.25
TYPO3 CMS versão 9.5.6

Prova de conceito

Desconhecido

Descrição

Quando os usuários alteram suas senhas, as sessões existentes para essa conta de usuário específica não são revogadas. Uma conta de usuário backend ou frontend válida é necessária para fazer uso desta vulnerabilidade.

Detalhes técnicos

Desconhecido

Créditos

Maxime Wehrlin (Capgemini France)

Referência(s)

TYPO3-CORE-SA-2019-011: Security Misconfiguration in User Session Handling
https://typo3.org/security/advisory/typo3-core-sa-2019-011/

TYPO3 9.5.6 and 8.7.25 security releases published
https://typo3.org/article/typo3-956-and-8725-security-releases-published/

[TYPO3-announce] Announcing TYPO3 v9.5.6 and v8.7.25 security releases
http://lists.typo3.org/pipermail/typo3-announce/2019/000442.html

Se encontrou algum erro neste alerta ou deseja uma análise compreensiva, entre em contato.

Última modificação: 16 maio 2019

Não somos responsáveis por qualquer perda de dados, corrupção de dispositivos ou qualquer outro tipo de problema devido ao uso de qualquer informação mencionada em nossos alertas de segurança.